<!DOCTYPE html>
<html dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class=" js" lang="en"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"000fd7bcd4","applicationID":"9080060","transactionName":"MgQEMRNWXEEFUxJcCwtOKzMiGHFTFlUDRxcmDggRE1heXgFCSXEBEQAPCQ==","queueTime":0,"applicationTime":231,"ttGuid":"F580DAD59C7265FE","agent":""}</script><script type="text/javascript">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</script>
    <meta name="UDS" content="0.9.181">
    <meta charset="utf-8">
<link rel="canonical" href="https://www.jobs.unsw.edu.au/job-search">
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)">
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="shortcut icon" href="https://www.jobs.unsw.edu.au/themes/custom/d8boxy/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="revision" href="https://www.jobs.unsw.edu.au/job-search">
<link rel="revision" href="https://www.jobs.unsw.edu.au/job-search">
<script type="text/javascript" id="www-widgetapi-script" src="https://www.jobs.unsw.edu.au/jobs_files/www-widgetapi.js" async=""></script><script type="text/javascript" async="" src="https://www.jobs.unsw.edu.au/jobs_files/siteanalyze_2904.js"></script><script type="text/javascript" async="" src="https://www.jobs.unsw.edu.au/jobs_files/hotjar-1947642.js"></script><script type="text/javascript" async="" src="https://www.jobs.unsw.edu.au/jobs_files/conversion_async.js"></script><script type="text/javascript" async="" src="https://www.jobs.unsw.edu.au/jobs_files/analytics.js"></script><script src="https://www.jobs.unsw.edu.au/jobs_files/gtm.js" async=""></script><script src="https://www.jobs.unsw.edu.au/jobs_files/google_tag.js" defer="defer"></script>
<title>Jobs - Job Details - Transition Project Officer (Indigenous preferred position)</title>
<link rel="canonical" href="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" />
<link rel="alternate" media="handheld" href="https://external-careers.jobs.unsw.edu.au/mob/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://external-careers.jobs.unsw.edu.au/mob/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" />
<meta property="og:title" content="Transition Project Officer (Indigenous preferred position)" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="UNSW" />
<meta property="og:description" content="The Transition Project Officer plays a key role within Arts, Design &amp; Architecture in providing high level practical and efficient project support for The Operations Team." />

<link href="https://careers-static.pageuppeople.com/jobs-shared-010005202249131221250017020413143166133192.css" rel="stylesheet" type="text/css" />
<script src="https://careers-static.pageuppeople.com/Jobs-19327247541906514377128227742402619313365.js" type="text/javascript"></script>
<![if !IE 6]>
<script src="https://s7.addthis.com/js/250/addthis_widget.js#username=pageup"></script>
<![endif]>
	<script>PU.Jobs.source = {"instId":841,"sourcePointer":"cw","language":"en","baseDomain":"https://external-careers.jobs.unsw.edu.au","dynamicTemplate":true,"action":"Detail"};PU.Analytics.init({"TrackingId":"UA-3555366-20","InstanceTrackingId":null});if (PU.LocationSearch) { PU.LocationSearch.setIPLocation({"Lat":38,"Lon":-97,"Country":"United States","State":null,"City":null})};</script>
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/ajax-progress.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/align.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/autocomplete-loading.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/fieldgroup.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/container-inline.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/clearfix.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/details.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/hidden.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/item-list.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/js.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/nowrap.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/position-container.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/progress.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/reset-appearance.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/resize.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/sticky-header.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/system-status-counter.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/system-status-report-counters.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/system-status-report-general-info.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/tabledrag.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/tablesort.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/tree-child.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/social_media.css">
<link rel="stylesheet" media="all" href="https://www.jobs.unsw.edu.au/jobs_files/styles.css">

    
<!--[if lte IE 8]>
<script src="https://www.jobs.unsw.edu.au/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->

    <style media="all">body { visibility: hidden; opacity:0; } .text-primary-hue { color: #4a4a4a; } .border-primary-hue { border-color: #c8c8c8; } .foreground-primary-hue { color: #4a4a4a; } .foreground-primary-hue > a { color: #4a4a4a; } .background-primary-hue { background-color: #E2E7F6; } .text-secondary-hue { color: #4a4a4a; } .border-secondary-hue { border-color: #c8c8c8; } .foreground-secondary-hue { color: #4a4a4a; } .foreground-secondary-hue > a { color: #4a4a4a; } .background-secondary-hue { background-color: #DDF7ED; } .text-tertiary-hue { color: #4a4a4a; } .border-tertiary-hue { border-color: #c8c8c8; } .foreground-tertiary-hue { color: #4a4a4a; } .foreground-tertiary-hue > a { color: #4a4a4a; } .background-tertiary-hue { background-color: #EEE8F7; } </style>
  <style id="fit-vids-style">.fluid-width-video-wrapper{width:100%;position:relative;padding:0;}.fluid-width-video-wrapper iframe,.fluid-width-video-wrapper object,.fluid-width-video-wrapper embed {position:absolute;top:0;left:0;width:100%;height:100%;}</style><script src="https://www.jobs.unsw.edu.au/jobs_files/a.js"></script></head>
  <body class="type-page style-standard image-hide bpd bptd" breakpoint="desktop" cz-shortcut-listen="true">
            <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JB423" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas="">
    <div class="layout-container">
      <aside class="layout layout-tray" role="complementary">
        <div class="region region-tray">
    <div class="region-inner">
      
    </div>
  </div>

    </aside>
        <aside class="layout layout-messages" role="complementary">
        <div class="region region-messages">
    <div class="region-inner">
      <div data-drupal-messages-fallback="" class="hidden"></div>

    </div>
  </div>

    </aside>
        <header class="layout layout-banner" role="banner">
        <div class="region region-banner">
    <div class="region-inner">
        <div id="block-d8boxy-branding" class="block--system-branding-block">
    
        
          <div class="site-logo">
      <a href="https://www.unsw.edu.au/" title="UNSW" rel="home noopener noreferrer nofollow" target="_blank">
        <img src="https://www.jobs.unsw.edu.au/jobs_files/logo.svg" alt="UNSW">
      </a>
    </div>
        <div class="site-name">
      <a href="https://www.jobs.unsw.edu.au/" title="Home" rel="home">
        <h2>Jobs@UNSW</h2>
      </a>
          </div>
    <div class="link-to-main-content-wrapper">
    <a href="#main-content" class="link-to-main-content visually-hidden focusable">
      Skip
    </a>
  </div>
  </div>
<nav role="navigation" aria-labelledby="block-top-menu-banner-menu" id="block-top-menu-banner" class="block--menu-block">
            
  <h2 class="visually-hidden">Top Menu Banner</h2>
  
      
              <ul class="menu menu-nav menu-nav-root">
              <li>
        <a href="https://www.jobs.unsw.edu.au/contact-us" data-drupal-link-system-path="node/6">Contact Us</a>
              </li>
        </ul>
  


  </nav>
    </div>
  </div>

    </header>
        <aside class="layout layout-nav" role="complementary">
        <div class="region region-nav">
    <div class="region-inner">
      <div class="nav-toggle closed">
        <a href="#" class="focusable" id="main-menu-toggle">
          <i class="material-icons">menu</i>
        </a>
      </div>
      <nav role="navigation" aria-labelledby="block-main-menu-nav-menu" id="block-main-menu-nav" class="block--menu-block">
            
  <h2 class="visually-hidden">Main navigation</h2>
  
              <ul id="aria-menu-0" class="menu menu-nav menu-nav-root aria-menu level-0 main-aria-menu" role="menubar" aria-hidden="false" aria-label="Menu">
                                                        <li class="first">
                                          <a href="https://www.jobs.unsw.edu.au/home" role="menuitem" class="blur" id="main-aria-menu-1" tabindex="0" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/1">                
                <span class="link-text">Home</span>
                
              </a>
                          </li>
                                              <li class="active">
                                          <a href="https://external-careers.jobs.unsw.edu.au/cw/en/listing/" role="menuitem" class="blur" id="main-aria-menu-2" tabindex="0" aria-haspopup="false" aria-expanded="true" aria-selected="false" target="_blank" rel="noopener noreferrer nofollow">                
                <span class="link-text">Browse Jobs</span>
                
              </a>
                          </li>
                                              <li class="expanded closed">
                                          <a href="https://www.jobs.unsw.edu.au/application-process" role="menuitem" class="blur" id="main-aria-menu-3" tabindex="0" aria-haspopup="true" aria-expanded="false" aria-selected="false" data-drupal-link-system-path="node/4">                
                <span class="link-text">The Application Process</span>
                <span class="submenu-toggle closed"><i class="material-icons">expand_more</i><span class="submenu-indicator"> (contains submenu)</span></span>
              </a>
                                        <ul class="menu menu-nav level-1 level-1-column" role="menu" aria-hidden="true" aria-label="The Application Process" aria-labelledby="main-aria-menu-3">
                    <div class="menu-nav-inner">
                                                        <li class="first">
                                          <a href="https://www.jobs.unsw.edu.au/application-process/working-rights-visas" role="menuitem" class="blur" id="main-aria-menu-3-1" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/17">                <span class="level-2"></span>
                <span class="link-text">Working Rights &amp; Visas</span>
                
              </a>
                          </li>
                                              <li class="last">
                                          <a href="https://www.jobs.unsw.edu.au/application-process/faqs" role="menuitem" class="blur" id="main-aria-menu-3-2" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/12">                <span class="level-2"></span>
                <span class="link-text">FAQs</span>
                
              </a>
                          </li>
                            </div>
              </ul>
            
                          </li>
                                              <li class="expanded closed">
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits" role="menuitem" class="blur" id="main-aria-menu-4" tabindex="0" aria-haspopup="true" aria-expanded="false" aria-selected="false" data-drupal-link-system-path="node/5">                
                <span class="link-text">Lifestyle &amp; Benefits</span>
                <span class="submenu-toggle closed"><i class="material-icons">expand_more</i><span class="submenu-indicator"> (contains submenu)</span></span>
              </a>
                                        <ul class="menu menu-nav level-1 level-1-column" role="menu" aria-hidden="true" aria-label="Lifestyle &amp; Benefits" aria-labelledby="main-aria-menu-4">
                    <div class="menu-nav-inner">
                                                        <li class="first">
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits/life-campus" role="menuitem" class="blur" id="main-aria-menu-4-1" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/13">                <span class="level-2"></span>
                <span class="link-text">Life on Campus</span>
                
              </a>
                          </li>
                                              <li>
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits/discounts-entitlements" role="menuitem" class="blur" id="main-aria-menu-4-2" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/14">                <span class="level-2"></span>
                <span class="link-text">Discounts &amp; Entitlements</span>
                
              </a>
                          </li>
                                              <li>
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits/lifelong-learning" role="menuitem" class="blur" id="main-aria-menu-4-3" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/15">                <span class="level-2"></span>
                <span class="link-text">Lifelong Learning</span>
                
              </a>
                          </li>
                                              <li>
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits/flexible-working-leave" role="menuitem" class="blur" id="main-aria-menu-4-4" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/16">                <span class="level-2"></span>
                <span class="link-text">Flexible Working &amp; Leave</span>
                
              </a>
                          </li>
                                              <li class="last">
                                          <a href="https://www.jobs.unsw.edu.au/lifestyle-benefits/health-wellbeing" role="menuitem" class="blur" id="main-aria-menu-4-5" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/22">                <span class="level-2"></span>
                <span class="link-text">Health &amp; Wellbeing</span>
                
              </a>
                          </li>
                            </div>
              </ul>
            
                          </li>
                                              <li class="expanded last closed">
                                          <a href="https://www.jobs.unsw.edu.au/about-unsw" role="menuitem" class="blur" id="main-aria-menu-5" tabindex="0" aria-haspopup="true" aria-expanded="false" aria-selected="true" data-drupal-link-system-path="node/11">                
                <span class="link-text">About UNSW</span>
                <span class="submenu-toggle closed"><i class="material-icons">expand_more</i><span class="submenu-indicator"> (contains submenu)</span></span>
              </a>
                                        <ul class="menu menu-nav level-1 level-1-column" role="menu" aria-hidden="true" aria-label="About UNSW" aria-labelledby="main-aria-menu-5">
                    <div class="menu-nav-inner">
                                                        <li class="first">
                                          <a href="https://www.jobs.unsw.edu.au/about-unsw/news" role="menuitem" class="blur" id="main-aria-menu-5-1" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/19">                <span class="level-2"></span>
                <span class="link-text">News</span>
                
              </a>
                          </li>
                                              <li>
                                          <a href="https://www.estate.unsw.edu.au/getting-here" role="menuitem" class="blur" id="main-aria-menu-5-2" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" target="_blank" data-extlink="" rel="noopener noreferrer nofollow">                <span class="level-2"></span>
                <span class="link-text">Getting Here</span>
                
              <svg class="ext" role="img" aria-label="(link is external)" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 40"><metadata><sfw xmlns="http://ns.adobe.com/SaveForWeb/1.0/"><slicesourcebounds y="-8160" x="-8165" width="16389" height="16384" bottomleftorigin="true"></slicesourcebounds><optimizationsettings><targetsettings targetsettingsid="0" fileformat="PNG24Format"><png24format transparency="true" filtered="false" interlaced="false" nomattecolor="false" mattecolor="#FFFFFF"></png24format></targetsettings></optimizationsettings></sfw></metadata><title>(link is external)</title><path d="M48 26c-1.1 0-2 0.9-2 2v26H10V18h26c1.1 0 2-0.9 2-2s-0.9-2-2-2H8c-1.1 0-2 0.9-2 2v40c0 1.1 0.9 2 2 2h40c1.1 0 2-0.9 2-2V28C50 26.9 49.1 26 48 26z"></path><path d="M56 6H44c-1.1 0-2 0.9-2 2s0.9 2 2 2h7.2L30.6 30.6c-0.8 0.8-0.8 2 0 2.8C31 33.8 31.5 34 32 34s1-0.2 1.4-0.6L54 12.8V20c0 1.1 0.9 2 2 2s2-0.9 2-2V8C58 6.9 57.1 6 56 6z"></path></svg></a>
                          </li>
                                              <li>
                                          <a href="https://www.jobs.unsw.edu.au/about-unsw/equity-diversity-and-inclusion" role="menuitem" class="blur" id="main-aria-menu-5-3" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/18">                <span class="level-2"></span>
                <span class="link-text">Equity Diversity and Inclusion</span>
                
              </a>
                          </li>
                                              <li class="last">
                                          <a href="https://www.jobs.unsw.edu.au/about-unsw/our-values-action" role="menuitem" class="blur" id="main-aria-menu-5-4" tabindex="-1" aria-haspopup="false" aria-expanded="true" aria-selected="false" data-drupal-link-system-path="node/26">                <span class="level-2"></span>
                <span class="link-text">Our Values in Action</span>
                
              </a>
                          </li>
                            </div>
              </ul>
            
                          </li>
                          </ul>
            

  </nav>
<nav role="navigation" aria-labelledby="block-hero-menu-nav-menu" id="block-hero-menu-nav" class="block--menu-block">
            
  <h2 class="visually-hidden">Hero Menu</h2>
  
      
              <ul class="menu menu-nav menu-nav-root">
              <li>
        <a href="https://internal-careers.jobs.unsw.edu.au/ci/en/listing/" target="_blank" data-extlink="" rel="noopener noreferrer nofollow">Jobs for Current Staff<svg class="ext" role="img" aria-label="(link is external)" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 40"><metadata><sfw xmlns="http://ns.adobe.com/SaveForWeb/1.0/"><slicesourcebounds y="-8160" x="-8165" width="16389" height="16384" bottomleftorigin="true"></slicesourcebounds><optimizationsettings><targetsettings targetsettingsid="0" fileformat="PNG24Format"><png24format transparency="true" filtered="false" interlaced="false" nomattecolor="false" mattecolor="#FFFFFF"></png24format></targetsettings></optimizationsettings></sfw></metadata><title>(link is external)</title><path d="M48 26c-1.1 0-2 0.9-2 2v26H10V18h26c1.1 0 2-0.9 2-2s-0.9-2-2-2H8c-1.1 0-2 0.9-2 2v40c0 1.1 0.9 2 2 2h40c1.1 0 2-0.9 2-2V28C50 26.9 49.1 26 48 26z"></path><path d="M56 6H44c-1.1 0-2 0.9-2 2s0.9 2 2 2h7.2L30.6 30.6c-0.8 0.8-0.8 2 0 2.8C31 33.8 31.5 34 32 34s1-0.2 1.4-0.6L54 12.8V20c0 1.1 0.9 2 2 2s2-0.9 2-2V8C58 6.9 57.1 6 56 6z"></path></svg></a>
              </li>
        </ul>
  


  </nav>

    </div>
  </div>

    </aside>
        <aside class="layout layout-search hidden" role="complementary">
      <div class="layout-search-inner">
          <div class="region region-search">
    <div class="region-inner">
        <div class="views-exposed-form block--views-exposed-filter-block" data-drupal-selector="views-exposed-form-database-search-search" id="block-search">
    
          
          <form action="https://www.jobs.unsw.edu.au/search" method="get" id="views-exposed-form-database-search-search" accept-charset="UTF-8" role="search">
  <div class="js-form-item form-item js-form-type-textfield form-item-keywords js-form-item-keywords">
      <label for="edit-keywords" class="visually-hidden">Search Jobs@UNSW</label>
        <input data-drupal-selector="edit-keywords" type="text" id="edit-keywords" name="keywords" size="30" maxlength="128" class="form-text">

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-database-search" type="submit" id="edit-submit-database-search" value="Search" class="button js-form-submit form-submit"><div class="icon-search-submit-wrapper"><a href="#" class="focusable icon-search-submit"><i class="d8boxy-icon"></i></a></div>
</div>


</form>

      </div>

    </div>
  </div>

      </div>
    </aside>
        <aside class="layout layout-nav-extra" role="complementary">
      <div class="nav-main hidden"></div>
      <div class="nav-top hidden"></div>
    </aside>
    <main class="layout layout-main" role="main">
    <a id="main-content" tabindex="-1"></a>
    <div class="region-header-wrapper">
      <div class="region-header-wrapper-inner" style="margin-top: 0;">
                  <div class="region region-breadcrumbs">
    <div class="region-inner">
        <div class="block--system-breadcrumb-block">
    
        
            <nav role="navigation" aria-labelledby="system-breadcrumb">
    <h2 id="system-breadcrumb" class="visually-hidden">Breadcrumb</h2>
    <ul class="menu menu-breadcrumbs menu-inline">
          <li>
                  <a href="https://www.jobs.unsw.edu.au/">Home</a>
              </li>
          <li>
                  <a href="https://www.jobs.unsw.edu.au/job-search">Job Search</a>
              </li>
        </ul>
  </nav>

      </div>
  <div class="block--social-sharing-block">
    
        
          

<div class="social-media-sharing">
  <ul class="">
                    <li>
        <a class="email share" href="mailto:?subject=Job Search&amp;body=Check out this site https://www.jobs.unsw.edu.au/job-search" title="Email">
                      <img alt="Email" src="https://www.jobs.unsw.edu.au/jobs_files/email.svg">
                  </a>

      </li>
                <li>
        <a target="_blank" class="facebook-share share" href="http://www.facebook.com/share.php?u=https://www.jobs.unsw.edu.au/job-search&amp;title=Job%20Search" title="Facebook" rel="noopener noreferrer nofollow">
                      <img alt="Facebook" src="https://www.jobs.unsw.edu.au/jobs_files/facebook_share.svg">
                  </a>

      </li>
                <li>
        <a target="_blank" class="twitter share" href="https://twitter.com/intent/tweet?url=https://www.jobs.unsw.edu.au/job-search&amp;status=Job%20Search+https://www.jobs.unsw.edu.au/job-search" title="Twitter" rel="noopener noreferrer nofollow">
                      <img alt="Twitter" src="https://www.jobs.unsw.edu.au/jobs_files/twitter.svg">
                  </a>

      </li>
                <li>
        <a target="_blank" class="linkedin share" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.jobs.unsw.edu.au/job-search&amp;title=Job%20Search&amp;source=https://www.jobs.unsw.edu.au/job-search" title="Linkedin" rel="noopener noreferrer nofollow">
                      <img alt="Linkedin" src="https://www.jobs.unsw.edu.au/jobs_files/linkedin.svg">
                  </a>

      </li>
      </ul>
</div>


      </div>

    </div>
  </div>

                          <div class="region region-header">
    <div class="region-inner">
        <div id="block-page-header" class="block--entity-view block-content">
    
        
          
<div class="section-wrapper">
  <section class="image-hide type-page view-mode-header" role="article" about="/job-search">
              
          <div class="node-title">
        
        <h1>
          Job Search
        </h1>
        
      </div>
      <div class="node-content view-mode-header">
        
              </div>
      </section>
</div>

      </div>

    </div>
  </div>

              </div>
    </div>
          <div class="region region-top">
    <div class="region-inner">
        <div id="block-page-top" class="block--entity-view block-content">
    
        
          <aside class="node-content view-mode-top">
    
</aside>

      </div>

    </div>
  </div>

        <aside class="navigation-bar-wrapper">
      <div class="layout layout-navigation-bar" role="complementary">
        <div class="navigation-bar"></div>
      </div>
    </aside>
    <div class="region region-main">
      <div class="region-inner">
          
          <section class="node-content view-mode-full">

                          <form action="/cw/en/search/" method="get" id="jobs-form" class="careers-browse">

             <table style="padding: 10px; width: 100%;">

                                <tbody>

                                    <tr>

                                        <td class="dividers-1 top-level" style="padding:0;"></td>

                                        <td class="dividers-2 top-level" style="padding:0;"><a class="button applogin"  href="https://secure.dc2.pageuppeople.com/apply/841/aw/applicationForm/" target="_blank">Applicant Login</a>

                                       <a class="job-mail-subscribe-link button" href="/cw/en/subscribe/">Job Alert</a></td>

                                    </tr>

                                </tbody>

                            </table>

                      <div class="dividers-1">

                           <div id="messages" style="display: none"><ul id="message-list" role="presentation"></ul></div>

                    <div id="waiting" class="waiting" style="display: none;"></div><div id="job"><div id="job-content">

<h2>Transition Project Officer (Indigenous preferred position)</h2>
<p>
  <span style="float:right"><a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/841/gateway/default.aspx?c=apply&lJobID=503830&lJobSourceTypeID=796&sLanguage=en">Apply now</a></span>
  <b>Job no:</b> <span class="job-externalJobNo">503830</span><br>
  <b>Work type:</b> <span class="work-type full-time">Full-time</span><br>
  <b>Location:</b> <span class="location">Sydney, NSW</span><br>
  <b>Categories:</b> <span class="categories">Administration</span><br>
</p>
<div id="job-details">
   <p><strong>Employment Type: </strong>Full time (35hrs per week)</p>
<p><strong>Duration: </strong>6 months Fixed Term role</p>
<p><strong>R</strong><strong>emuneration</strong>: $90,566 - $96,613 (plus 17% superannuation and leave loading)</p>
<p>&nbsp;</p>
<ul>
<li>Become part of UNSW’s newest Faculty, Arts, Design &amp; Architecture (ADA).</li>
<li>Work at one of the leading places where new ideas can come to life and impact lives.</li>
<li>Be part of a team that’s delivering change at scale.</li>
</ul>
<p><strong>&nbsp;</strong></p>
<p><strong>This is an Indigenous preferred position. UNSW considers that being Aboriginal or Torres Strait Islander is a genuine occupational qualification under s 14 of the Anti-Discrimination Act 1977 (NSW).</strong></p>
<p>UNSW isn’t like other places you’ve worked. Yes, we’re a large organisation with a diverse and talented community; a community doing great things. But what makes us different isn’t what we do, it’s how we do it. Together, we are driven to be thoughtful, practical, and purposeful in all we do.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Why your role matters <br><br></strong></p>
<p>The Transition Project Officer plays a key role within Arts, Design &amp; Architecture in providing high level practical and efficient project support for The Operations Team.</p>
<p>&nbsp;</p>
<p>The role entails providing project management, reporting and analytical support, developing communications, building key internal and external relationships, and developing/ consulting on key programs and projects.</p>
<p>&nbsp;</p>
<p>The position is a temporary position designed to create and implement processes and support the needs of transitional activities in the faculty.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Who you are</strong></p>
<p>We are looking for a proactive Project Officer who works well within a team environment as well as autonomously, has superb stakeholder engagement experience, and excellent written and verbal communication skills.</p>
<p>You will also have:</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A relevant tertiary qualification with subsequent relevant experience or equivalent competence gained through any combination of education, training and experience.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Sound understanding of Faculty Operational activities including teaching support and general admin duties.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A high level of attention to detail for deliverables produced.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Project experience, with an understanding of the project life cycle and development of project plans, objectives and documentation.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Demonstrated success working effectively and collaboratively on initiatives with a range of people at different levels within an organisation.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Experience working with a range of computer systems and applications.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Excellent time management skills, with a demonstrated ability to respond to changing priorities, manage multiple tasks and meet competing deadlines by using judgement and initiative.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; An understanding of and commitment to UNSW’s aims, objectives and values in action, together</p>
<p>with relevant policies and guidelines.</p>
<p>•&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Knowledge of health and safety responsibilities and commitment to attending relevant health and safety training.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Get in touch<br><br></strong></p>
<p>Kanami Torii - Talent Acquisition Coordinator&nbsp;</p>
<p><strong>E:</strong>&nbsp;<a href="mailto:k.torii@unsw.edu.au">k.torii@unsw.edu.au</a></p>
<p><strong>Applications close:&nbsp;Sunday 30<sup>th</sup> January 2022 11.00pm (AEST)&nbsp;</strong></p>
<p>Please apply online - applications will not be accepted if sent to the contact listed above.</p>
<p>Please note: Full working rights are required. Visa sponsorship is not available for this position.</p>
<p>UNSW is committed to equity diversity and inclusion. Applications from women, people of culturally and linguistically diverse backgrounds, those living with disabilities, members of the LGBTIQ+ community; and people of Aboriginal and Torres Strait Islander descent, are encouraged. UNSW provides workplace adjustments for people with disability, and access to flexible work options for eligible staff.</p>
<p>The University reserves the right not to proceed with any appointment.</p>
</div>

<p><a class="position-description-link button" href="https://secure.dc2.pageuppeople.com/apply/841/gateway/default.aspx?sData=E7tTKDEyyWPyLsAhbioSIEWqC_04oQTzaOcimFsRy5CywZPByzVo4X8_Kx2bJNaW3SaYkIUPbmdoWTTuCDj_8woSkVJH6H51mH3y_7FJa5oJ7O8Uj1cWRAZf5YpoRpxeUtYy9GfSsohTBi-_i5Pe8r9FOgRGgCggInH1Ls0wd7g~">Position Description</a></p>
<p>
  <b>Advertised:</b> <span class="open-date"><time datetime="2022-01-12T20:00:00Z">13 Jan 2022 </time></span> AUS Eastern Daylight Time<br>
  <b>Applications close:</b> <span class="close-date"><time datetime="2022-01-30T12:55:00Z">30 Jan 2022 </time></span> AUS Eastern Daylight Time
</p>

<p><a class="back-link button" href="/cw/en/listing/?">Back to search results</a> <a class="apply-link button" href="https://secure.dc2.pageuppeople.com/apply/841/gateway/default.aspx?c=apply&lJobID=503830&lJobSourceTypeID=796&sLanguage=en">Apply now</a> <a class="employee-referral-link button" href="https://secure.dc2.pageuppeople.com/apply/841/gateway/default.aspx?c=employeereferral&lJobID=503830&lJobSourceTypeID=796&sLanguage=en&sHome=https%3a%2f%2fexternal-careers.jobs.unsw.edu.au%2fcw%2fen%2fjob%2f503830%2ftransition-project-officer-indigenous-preferred-position" rel="nofollow" >Refer a friend</a></p>

<div id="social-media">
    <div class="addthis_toolbox addthis_default_style">
        <h2><span class="addthis_separator">Share this:</span></h2>
        <ul id="social-media-list" style="list-style-type: none; display: inline;">
        
            <li style="display:inline;"><a class="addthis_button_facebook"
                
                    addthis:url="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" 
                
                    addthis:title="Transition Project Officer (Indigenous preferred position)"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_twitter"
                
                    addthis:url="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" 
                
                    addthis:title="Transition Project Officer (Indigenous preferred position)"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_linkedin"
                
                    addthis:url="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" 
                
                    addthis:title="Transition Project Officer (Indigenous preferred position)"
                
            ></a></li>
        
            <li style="display:inline;"><a class="addthis_button_email"
                
                    addthis:url="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" 
                
                    addthis:title="Transition Project Officer (Indigenous preferred position)"
                
            ></a></li>
        
        </ul>
        <span class="addthis_separator">|</span>
        <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=pageup" class="addthis_button_expanded"
              
                    addthis:url="https://external-careers.jobs.unsw.edu.au/cw/en/job/503830/transition-project-officer-indigenous-preferred-position" 
                
                    addthis:title="Transition Project Officer (Indigenous preferred position)"
                
            >More</a>
    </div>
    <script>var addthis_config = {
     "data_track_clickback": true ,
      "data_ga_property": 'UA-3555366-20',
      "data_ga_social": true
      
    };</script>
</div>
</div></div><div id="search-results" style="display:none">

  
<div id="job-mail" class="script">
    <a id="job-mail-trigger" href="/cw/en/job/503830/transition-project-officer-indigenous-preferred-position">Send me jobs like these</a>
    <div id="job-mail-content">
        <div id="job-mail-subscribe">
            <p>We will email you new jobs that match this search.</p>
            
<div id="job-mail-email">
    <input aria-label="Email address" type="email" id="job-mail-subscribe-email" name="job-mail-subscribe-email" class="text-input" placeholder="address@example.com" value="" aria-required="true">
</div>
<p id="job-mail-subscribed" class="success" style="display: none;">Great, we can send you jobs like this, if this is your first time signing up, please check your inbox to confirm your subscription.</p>
<p id="job-mail-error" class="error" style="display: none;" >The email address was invalid, please check for errors.</p>
<p id="job-mail-agreed" class="error" style="display: none;" >You must agree to the privacy statement</p>
<label for="job-mail-subscribe-button" style="display: none;">Subscribe</label>
<script src='https://www.recaptcha.net/recaptcha/api.js'></script>

<label aria-hidden="true" for="g-recaptcha-response" style="display: none">Recaptcha</label>
<div class="g-recaptcha" data-sitekey="6LeC1A0UAAAAAPZK8E1CxJkweNzEiOuWfqJ63a0v"></div>

<input type="submit" id="job-mail-subscribe-button" name="job-mail-subscribe-button" class="button" value="Subscribe">

    <label aria-hidden="true" for="job-mail-subscribe-privacy" style="display: none;">Privacy agreement</label>
    <input aria-hidden="true" type="checkbox" id="job-mail-subscribe-privacy" name="job-mail-subscribe-privacy" value="agree" checked="true" style="display: none;" />

        </div>
    </div>
</div>
  <h2>Search results</h2>
  <table>
    <thead>
      <tr>
        <th width="60%">Position</th>
        <th width="20%">Location</th>
        <th width="20%">Closes</th>
      </tr>
    </thead>
<tbody id="search-results-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/503830/transition-project-officer-indigenous-preferred-position">Transition Project Officer (Indigenous preferred position)</a>
      </td>
      <td>
        <span class="location">Sydney, NSW</span>
      </td>
      <td>
        <span class="close-date"><time datetime="2022-01-30T12:55:00Z">30 Jan 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">The Transition Project Officer plays a key role within Arts, Design & Architecture in providing high level practical and efficient project support for The Operations Team.</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><div id="recent-jobs" style="display:none">

<script src="https://careers-static.pageuppeople.com/Widgets-21619977802366969177112221262362251122744.js" type="text/javascript"></script>
<div id="campaignsDiv">
<h2>Expression of interest</h2>
<div id="campaigns" style=" margin-bottom: 20px;">Loading...</div>
<script type="text/javascript">
    Careers.jobListing("campaigns", "https://external-careers.jobs.unsw.edu.au", "cw", "en", {
        template: "<p><b><a href=\"[JobDetailUrl]\">[Title]</a></b></p><p>[Summary]</p>",
        jobsPerPage: 20,
        numberOfPages: 1,
        paging: false,
        emptyResultText:"No expression of interest currently available",
        filters: { "JobSystemType": "GRADUATECAMPAIGN, REDEPLOYMENT, GENERAL" } 
    }); 
</script>
</div>
  <h2>Current opportunities</h2>
  <table>
    <thead>
      <tr>
        <th width="60%">Position</th>
        <th width="20%">Location</th>
        <th width="20%">Closes</th>
      </tr>
    </thead>
  <tbody id="recent-jobs-content">


    <tr>
      <td>
        <a class="job-link" href="/cw/en/job/503830/transition-project-officer-indigenous-preferred-position">Transition Project Officer (Indigenous preferred position)</a>
      </td>
      <td>
        <span class="location">Sydney, NSW</span>
      </td>
      <td>
        <span class="close-date"><time datetime="2022-01-30T12:55:00Z">30 Jan 2022 </time></span>
      </td>
    </tr>
    <tr class="summary">
      <td colspan="3">The Transition Project Officer plays a key role within Arts, Design & Architecture in providing high level practical and efficient project support for The Operations Team.</td>
    </tr>




    </tbody>
    </table>
    <p></p>
</div><p id="PageUpPeopleLink"><a href="https://www.pageuppeople.com/powered-by-pageup/" target="_top">Powered by PageUp</a></p>

                       </div>

                    <div class="dividers-2">

                        <div id="sideNav">

                            <table id="keyword_table" style="background-color: #ffdc00; color: #181716; width: 100%; padding: 10px 30px;">

                               <tbody>

                                   <tr>

                                       <td style="border: 0; padding-left:0; padding-right: 0;">

                                           <h2>Job Search</h2>

                                           
<input aria-labelledby="title-search-keyword" type="text" id="search-keyword" name="search-keyword" class="text-input" placeholder="Search for jobs" value="">


                                       </td>

                                   </tr>

                                   <tr>

                                       <td style="border: 0;padding:0 1em;">

                                           <label for="search-keyword">e.g. "Lecturer, Admin assistant"</label>

                                       </td>

                                   </tr>

                               </tbody>

                           </table>

                            <div id="search_div" style="padding: 10px 30px 30px;">

                              <h2 style="margin-bottom:0;">Refine Search</h2>

                                <div id="sidebar">

                                    <div id="search-filters" ><span>
<h3>Categories</h3>
<div class="filterboxes">  
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-category"><ul class="filter" role="presentation">
<li class="administration"><input type="checkbox" id="category_administration" name="category" value="Administration"  /><label for="category_administration">Administration <span class="count">1</span></label></li></ul></fieldset></div>
</div>
</span>
<span>
<h3>Locations</h3>
<div class="filterboxes">  
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-location"><ul class="filter" role="presentation">
<li class="sydney-nsw"><input type="checkbox" id="location_sydneynsw" name="location" value="Sydney NSW"  /><label for="location_sydneynsw">Sydney, NSW <span class="count">1</span></label></li></ul></fieldset></div>
</div>
</span>
<span>
<h3>Work type</h3>
<div class="filterboxes">
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-work-type"><ul class="filter" role="presentation">
<li class="full-time"><input type="checkbox" id="work-type_fulltime" name="work-type" value="Full-time"  /><label for="work-type_fulltime">Full-time <span class="count">1</span></label></li></ul></fieldset></div>
</div>
</span>
<span>
<h3>Faculty / Division</h3>
<div class="filterboxes">  
<div class="filter-wrapper"><fieldset style="border: 0;margin: 0;padding: 0;" role="group" aria-labelledby="title-brand"><ul class="filter" role="presentation">
<li class="artsdesign--architecture"><input type="checkbox" id="brand_artsdesignarchitecture" name="brand" value="ArtsDesign &amp; Architecture"  /><label for="brand_artsdesignarchitecture">Arts,Design &amp; Architecture <span class="count">1</span></label></li></ul></fieldset></div>
</div>
</span>
<style>
  .filter-wrapper{margin-top:10px;}
  .btn.sidebutton span {
    padding: 15px 0px;
}
  #search-filters h3{padding:10px 0 0 20px !important;}
  #job-mail-trigger{color:#333;}
  #search-filters h3, .loc-group .filter-group-title {cursor: pointer; padding-left:20px; background: url("https://az29734.vo.msecnd.net/static/careers/images/expandplus.gif") no-repeat scroll 0 13px transparent;}
  .loc-group .filter-group-title {background:url("https://az29734.vo.msecnd.net/static/careers/images/expandplus.gif") no-repeat scroll 0px 10px transparent;}  
  
 
  #search-filters h3.coll, .loc-group .filter-group-title.coll {cursor: pointer; padding-left:20px; background: url("https://az29734.vo.msecnd.net/static/careers/images/collapseminus.gif") no-repeat scroll 0 13px transparent;}
  .loc-group .filter-group-title.coll {background:url("https://az29734.vo.msecnd.net/static/careers/images/collapseminus.gif") no-repeat scroll 0px 10px transparent;}  
  .filter-wrapper> ul.filter {margin-left:20px;}
  
  .loc-group .filter-group-title {margin-left:20px; font-weight:bold; line-height: 1.4em;}
.loc-group ul.filter {margin-left:40px!important;}  
  .filterboxes, .loc-group ul.filter {display:none}  
  ul.filter li{width:90%;}
</style>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
<script>
    jQuery.noConflict();
    jQuery(document).ready(function () {
        dropdown();
        hideShow();       
    });    
    function dropdown() {
        jQuery('#sideNav').delegate('#search-filters h3, .loc-group .filter-group-title', 'click', function () {
          jQuery(this).toggleClass( "coll" );  
          jQuery(this).next().slideToggle('fast');
          
        });
    }

    function hideShow() {      
        jQuery('ul.filter li input').each(function () {
            if (jQuery(this).is(':checked')) {               
                 jQuery(this).closest("span").find('h3').addClass( "coll" ); 
              jQuery(this).closest('.filter-group').find('.filter-group-title').addClass( "coll" );  
                 jQuery(this).toggleClass( "coll" );  
                jQuery(this).closest('.filterboxes').css('display', 'block')
                jQuery(this).closest('.filter-group ul').css('display', 'block')
            }
        });
    }
   function hideBanner() {
    jQuery(document).ready(function ($) {
 jQuery('.intro-slide').hide();
   });
    }
PU.Callback.add('job', 'loaded', hideBanner,this);
    PU.Callback.add('listing', 'loaded', hideShow);
    PU.Callback.add('search', 'loaded', hideShow);
 </script><input id="filter-results-submit" type="submit" class="button" value="Filter Results"></div>

                                </div>

                            </div>

                        </div>

                    </div>

                    </form>
    
      </section>

      </div>
    </div>
          <div class="region region-bottom">
    <div class="region-inner">
        <div id="block-page-bottom" class="block--entity-view block-content">
    
        
          <aside class="node-content view-mode-bottom">
    
</aside>

      </div>

    </div>
  </div>

      </main>
  <footer class="layout layout-footer" role="contentinfo">
  <script>
    window.markupSrc = ['https://global.web.unsw.edu.au/footer-unsw.html'];
    window.replaceElementId = ['unsw-global-footer'];
  </script>
  <script src="https://global.web.unsw.edu.au/include-unsw.js" type="text/javascript"></script>
  <div id="unsw-global-footer"></div>
  </body></html>
